Visualizar as fórmulas no EXCEL

13 anos ago by in Truques e Dicas

Aplicativo para adicionar ao EXCEL que permitirá visualizar fórmulas das células de uma qualquer folha de cálculo. É mesmo muito bom!

As expressões surgem como apareceriam num livro de matemática. Permite ainda facilitar a introdução de letras do alfabeto grego.

Download: http://www.excelcalcs.com/content/blogcategory/24/87/

Fórum Projest Engenharia

10 Responses to “Visualizar as fórmulas no EXCEL”


Sofia
21/07/2011 Responder

Boa Noite:

Poderia-me esclarecer o que significa a seguinte fórmula:
=SE(O4=0;0;SE((+S4/O4)>2;ARRED.PARA.CIMA(S4/O4;0);2))?

A célula O4 é quantidade por caixa;
A célula S4 é stock máximo.

Bastante agradecida

Elizangela Freitas
02/08/2010 Responder

Gostaria de criar uma fórmula mas não sei como por ex.:
Valor total do projeto 15.000,00 menos o valor pago pela empresa x 2.000,00 e o valor que iria sobrar dessa conta iria ser subtraído pelo valor que executamos de 3.000,00 em uma coluna vazia. Como criar essa fórmula?
Obrigada

Adriano
05/02/2009 Responder

Gostaria de saber se tem como eu fazer uma formula + ou – assim: =se(a2 ;for diferente de “Casa”; faça isso; senão isso)

ana borges
28/11/2008 Responder

Queria saber como se faz para bloquear as formulas no excel.
Alguem me pode ajudar?
p.s. expliquem de um forma simples porque não percebo muito de excel.

Carlos
16/05/2008 Responder

Gostaria de saber como faço para que a fórmula «se» me pode devolver um simbolo. Como por exemplo o simbolo de “certo”.

Enfº Artur Fernandes
25/01/2008 Responder

1 – Seleccionar todas as células, depois de seleccionadas clicar no botão direito do rato e escolher “Formatar células”; escolher o separador “Proteccção” e activar a casa “Portegida”
2 – Seleccionar somente as células nas quais pretende introduzir dados, mantendo a tecla Ctrl premida, e tendo todas as células seleccionadas efectuar o passo anterior e desactivar a casa “Protegida”.
3 – Ir ao menu Ferramentas – > Pretecção – > Proteger folha introduzindo uma password
4 – A partir deste ponto só consegue preencher os campos predeterminados

Artur
25/01/2008 Responder

1 – Seleccionar todas as células, depois de seleccionadas clicar no botão direito do rato e escolher “Formatar células”; escolher o separador “Proteccção” e activar a casa “Portegida”
2 – Seleccionar somente as células nas quais pretende introduzir dados, mantendo a tecla Ctrl premida, e tendo todas as células seleccionadas efectuar o passo anterior e desactivar a casa “Protegida”.
3 – Ir ao menu Ferramentas – > Pretecção – > Proteger folha introduzindo uma password
4 – A partir deste ponto só consegue preencher os campos predeterminados

Josué
16/08/2007 Responder

Gostaria de saber se possível, eu já tenho umas palnilhas prontas de cálculos de recisão e etc..
como eu fasso para bloquear a planilha e só deixar liberado para preencher os campos que precisam se alimentados. Porque não que ninguem alterando a fórmula na planilha. Só preencher nos campos que eu determinar.

Grato..

Helder
22/07/2007 Responder

Nesses casos costumo utilizar o seguinte método:

=SE(E(B1>=mínimo(A1:A20);B1<=máximo(A1:A20));”ok”;”erro”)

Disponha

Flavio
22/07/2007 Responder

por favor gostaria de saber uma forma de comparar uma coluna com uam linha por ex =se (b1 esta entre a1:a20;”ok”;”erro”) mas nao consigo achar uma simbolo para por na parte “esta entre” assim a formula nao funciona…

obrigado

Leave a Comment